@sb_51_ Debian stretch est en noyau 4.19?!?
c'est bien la version stable ou je me plante?

@sb_51_ ok… Je sent que je vais bientôt changer d'OS moi…
Merci!

@SillobreMVC @sb_51_
-noyau 4.15
-problème de dépendance avec Gimp 2.10 qui m'oblige à rester sur la version 2.8 ( et donc impossibilité de laisser tout mettre à jour d'un seul clic)
-Obligation de régler manuellement le fait que je veuille garder Thunderbird 60 parce qu'ils ont mis un "1:60" devant la version de "debian stretch" utilisée alors que la version @mxlinux est notée "2:52"
Mais chut! Sinon je connais un @alex qui va me dire de passer sur Debian Buster

@Steve12L @sb_51_ @SillobreMVC @mxlinux @alex Fedora mis sur PC de mon asso…
j'y adore les MàJ version windaube où tu peux rien faire pendant 10minutes 😡​

@Xalofar Je fais les MàJ en cli et jamais de soucis depuis 15 ans. Je ne fais jamais les MàJ via Gnome Logiciel @sb_51_ @SillobreMVC @mxlinux @alex

@Steve12L @SillobreMVC @sb_51_ @mxlinux @alex Ah puis j'aimerais qu'il retrouve comment gérer la souris Bluepouf que je lui ai alloué aussi
ça pourrait être sympa pour elle la pauvre!

@Xalofar @sb_51_ @mxlinux @alex
Une "bête" Debian Xfce, avec les backports, j'imagine que ça peut faire l'affaire.
Ou alors du côté de SolydX : dans le genre "out of the box", ça doit être pas trop mal...

Sign in to participate in the conversation
Mastodon

Generalistic and moderated instance. All opinions are welcome, but hate speeches are prohibited. Users who don't respect rules will be silenced or suspended, depending on the violation severity.