@nextcloud
Already done πŸ˜‰
I had to manually remove the backup directory from the upgrade to 18.0.2 for the web updater to work though.
As the changelog merely states "security fixes", when will details about the actual issue be released?

@ScriptFanix @nextcloud when I checked earlier today the git commit of that version in the archive provided by nextcloud. It was referencing the git commit of the 18.0.2 release. And there is no 18.0.3 yet on GitHub, will it be tagged soon ? With the corresponding Docker image πŸ™‚

@nextcloud I would, but I'm still stuck with NC15 – as starting with NC16 you require PHP 7.1+ which none of my LTS setups do support. Sad.

Sign in to participate in the conversation
Mastodon

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!