Current status: backporting patches from rpm circa 2011 into rpm circa 2007, so I can build a specfile from 2017 on a (still supported) distro from around 9 years ago.

(Firefox 60 ESR wants Rust, which is not in Suse Linux Enterprise 11... rust.spec needs a non-ancient rpmbuild.)

Forgive me for not believing in RPM/DEB/similar packaging technology anymore.

Follow

@federicomena Some of the Flatpak bashing seems to forget that both Flatpak and Snap are being made by groups of people who've had to put up with building distributions using RPM & DEB for decades.

Sign in to participate in the conversation
Mastodon

Generalistic and moderated instance. All opinions are welcome, but hate speeches are prohibited. Users who don't respect rules will be silenced or suspended, depending on the violation severity.